Browse Source

Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.  Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: I94623874718c32076e6b9bb65ca47ae86dcf76d0
Closes-Bug:  #1801456
Vieri 5 months ago
parent
commit
4f7ecb1e92
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,5 +1,5 @@
1 1
 [tox]
2
-minversion = 1.8
2
+minversion = 2.0
3 3
 skipsdist = True
4 4
 envlist = py35,py27,pep8
5 5
 

Loading…
Cancel
Save