Browse Source

Update neutron-lib requirement for Rocky

Per the mailing-list post[1], updating the neutron-lib
requirement to 1.18.0.

[1]: http://lists.openstack.org/pipermail/openstack-dev/2018-July/132412.html

Change-Id: Iad3e724a75f230868eb3e6242aa9272c465660d1
Julia Kreger 9 months ago
parent
commit
73f9b4b6a5
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -53,7 +53,7 @@ netaddr==0.7.18
53 53
 netifaces==0.10.4
54 54
 netmiko==2.0.2
55 55
 neutron==13.0.0.0b1
56
-neutron-lib==1.13.0
56
+neutron-lib==1.18.0
57 57
 openstacksdk==0.11.2
58 58
 os-client-config==1.28.0
59 59
 os-service-types==1.2.0

+ 1
- 1
requirements.txt View File

@@ -4,7 +4,7 @@
4 4
 stevedore>=1.20.0 # Apache-2.0
5 5
 netmiko>=2.0.2 # MIT
6 6
 neutron>=13.0.0.0b1 # Apache-2.0
7
-neutron-lib>=1.13.0 # Apache-2.0
7
+neutron-lib>=1.18.0 # Apache-2.0
8 8
 oslo.config>=5.2.0 # Apache-2.0
9 9
 oslo.i18n>=3.15.3 # Apache-2.0
10 10
 oslo.log>=3.36.0 # Apache-2.0

Loading…
Cancel
Save