Browse Source

Use rally-openstack 1.7.0 for stable/train

Master branch now has requirements incompatible with stable branches
constraints [0], so this switches to last tag compatible.

Longer term fix will be to run rally in a virtualenv, but this is lower
priority than other tasks. This can be revisited at the time, though for
older branches we will probably stick with pinned version

[0] 5776e015f1

Change-Id: Iba1da7b4214d98bc1500ea57ed1faade423adf31
Closes-Bug: #1868691
changes/65/714665/1
Bernard Cafarelli 2 years ago
parent
commit
2a8af5f165
No known key found for this signature in database GPG Key ID: 9531F08245465A52
  1. 1
      zuul.d/networking-ovn-jobs.yaml

1
zuul.d/networking-ovn-jobs.yaml

@ -263,6 +263,7 @@
- name: openstack/devstack-gate
- name: openstack/rally
- name: openstack/rally-openstack
override-checkout: 1.7.0
- name: openstack/networking-ovn
irrelevant-files:
- ^(test-|)requirements.txt$

Loading…
Cancel
Save