Browse Source

Updated from global requirements

Change-Id: Ic4363a6f0049927b7fc6a056ce40b0f74e6c15f1
changes/84/537084/1
OpenStack Proposal Bot 4 years ago
parent
commit
62cebd2b36
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -8,7 +8,7 @@ coverage!=4.4,>=4.0 # Apache-2.0
flake8-import-order==0.12 # LGPLv3
python-subunit>=1.0.0 # Apache-2.0/BSD
sphinx!=1.6.6,>=1.6.2 # BSD
openstackdocstheme>=1.17.0 # Apache-2.0
openstackdocstheme>=1.18.1 # Apache-2.0
doc8>=0.6.0 # Apache-2.0
oslotest>=3.2.0 # Apache-2.0
os-testr>=1.0.0 # Apache-2.0

Loading…
Cancel
Save