Browse Source

Cap pycodestyle to be < 2.6.0

The 2.6.0 version introduces some checks that cause failures
with the current code. To avoid that, cap pycodestyle to a
version that had been tested without errors.

Change-Id: I00a35884b14af3e2cf751c04312c847ecfe658c7
(cherry picked from commit 719cae183a)
changes/70/728070/1
Brian Haley 1 month ago
committed by Maciej Józefczyk
parent
commit
90c77a1b25
1 changed files with 1 additions and 0 deletions
  1. +1
    -0
      test-requirements.txt

+ 1
- 0
test-requirements.txt View File

@@ -6,6 +6,7 @@ hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0

coverage!=4.4,>=4.0 # Apache-2.0
flake8-import-order==0.12 # LGPLv3
pycodestyle>=2.0.0,<2.6.0 # MIT
python-subunit>=1.0.0 # Apache-2.0/BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2;python_version>='3.4' # BSD


Loading…
Cancel
Save