Update min tox version to 2.0

The commands used by constraints need at least tox 2.0.  Update to
reflect reality, which should help with local running of constraints
targets.

Change-Id: Ib137f4f5243a71f302116aa83a4662d1cc8a89ed
Closes-Bug:  #1801461
changes/39/614939/2
Vieri 4 years ago
parent ed53ee13c7
commit c6a5543f9e

@ -1,5 +1,5 @@
[tox]
minversion = 1.6
minversion = 2.0
envlist = py35,py27,pep8
skipsdist = True

Loading…
Cancel
Save