Adjust version constraint of hacking

Neutron constrained the version of hacking < 1.2.0, but since then the
unit tests fails with:

ERROR: Double requirement given: hacking<1.2.0,>=1.1.0 (from -ri (line 4)) (already in hacking>=1.1.0 (from -r [..]networking-powervm/test-requirements.txt (line 4)), name='hacking')

So let's simply use the same constraint as set in neutron.

Change-Id: Ic4d97db6c947264806e5ef9e35f21f764cbecf46
Elod Illes 3 years ago
parent 74215aceb8
commit a00fc731b1

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
hacking>=1.1.0 # Apache-2.0
hacking>=1.1.0,<1.2.0 # Apache-2.0
bashate>=0.5.1 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD