Updated from global requirements

Change-Id: Ied6087683b9ba0794087166beff483e577450888
changes/25/464425/2
OpenStack Proposal Bot 6 years ago
parent 428622f01b
commit e2e7d28752
  1. 4
      test-requirements.txt

@ -4,7 +4,7 @@
hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
bashate>=0.2 # Apache-2.0
coverage>=4.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
python-subunit>=0.0.18 # Apache-2.0/BSD
testrepository>=0.0.18 # Apache-2.0/BSD
@ -12,6 +12,6 @@ testscenarios>=0.4 # Apache-2.0/BSD
testtools>=1.4.0 # MIT
oslotest>=1.10.0 # Apache-2.0
os-testr>=0.8.0 # Apache-2.0
sphinx>=1.5.1 # BSD
sphinx!=1.6.1,>=1.5.1 # BSD
oslosphinx>=4.7.0 # Apache-2.0
mock>=2.0 # BSD

Loading…
Cancel
Save