Browse Source

bump neutron-lib requirements to 1.18.0

This patch updates the requirements.txt and lower-constraints.txt to
use neutron-lib 1.18.0 that will be our Rocky GM candidate (assuming no
problems crop up).

Change-Id: I4ed5de9238800c59a8c505e8d94ee508fe193882
changes/71/583671/2
Boden R 3 years ago
parent
commit
02e9f270e9
2 changed files with 2 additions and 2 deletions
  1. +1
    -1
      lower-constraints.txt
  2. +1
    -1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@ -56,7 +56,7 @@ msgpack-python==0.4.0
munch==2.1.0
netaddr==0.7.18
netifaces==0.10.4
neutron-lib==1.17.0
neutron-lib==1.18.0
openstackdocstheme==1.18.1
openstacksdk==0.11.2
os-client-config==1.28.0


+ 1
- 1
requirements.txt View File

@ -14,7 +14,7 @@ Jinja2>=2.10 # BSD License (3 clause)
keystonemiddleware>=4.17.0 # Apache-2.0
netaddr>=0.7.18 # BSD
netifaces>=0.10.4 # MIT
neutron-lib>=1.17.0 # Apache-2.0
neutron-lib>=1.18.0 # Apache-2.0
python-neutronclient>=6.7.0 # Apache-2.0
tenacity>=3.2.1 # Apache-2.0
ryu>=4.24 # Apache-2.0


Loading…
Cancel
Save