Browse Source

Add release note with info about incompatibility due to updates

Change-Id: I3a8c0508b472b43bd185ad2d4bd73022fbc0dcfe
Related-Bug: #1903531
changes/93/764293/2 stein-em
Slawek Kaplonski 5 months ago
committed by Bernard Cafarelli
parent
commit
2792c879a1
1 changed files with 8 additions and 0 deletions
  1. +8
    -0
      releasenotes/notes/fix-update-incompatibility-issue-27a60ad12995b94e.yaml

+ 8
- 0
releasenotes/notes/fix-update-incompatibility-issue-27a60ad12995b94e.yaml View File

@ -0,0 +1,8 @@
---
upgrade:
- |
Update from versions ``14.3.1``, ``14.4.0`` or ``14.4.1`` versions to
the ``14.4.2`` or newer will cause problem with compatibility between
older neutron agents and new neutron server. For more information see bug
`1903531 <https://bugs.launchpad.net/neutron/+bug/1903531>`_.
Update from older versions will not cause the same problem.

Loading…
Cancel
Save