Bump neutron-lib requirement to 1.25.0

Also requires bumping oslo.db, which was bumped by neutron-lib.

Change-Id: Ia9d99ea6b38268560e35d4db97cc541ed0a956ed
changes/53/640253/1
Doug Wiegley 4 years ago
parent 376fa8aef4
commit 58f9c96877

@ -56,7 +56,7 @@ msgpack-python==0.4.0
munch==2.1.0
netaddr==0.7.18
netifaces==0.10.4
neutron-lib==1.24.0
neutron-lib==1.25.0
openstackdocstheme==1.18.1
openstacksdk==0.11.2
os-client-config==1.28.0
@ -68,7 +68,7 @@ oslo.cache==1.26.0
oslo.concurrency==3.26.0
oslo.config==5.2.0
oslo.context==2.19.2
oslo.db==4.27.0
oslo.db==4.37.0
oslo.i18n==3.15.3
oslo.log==3.36.0
oslo.messaging==5.29.0

@ -15,7 +15,7 @@ Jinja2>=2.10 # BSD License (3 clause)
keystonemiddleware>=4.17.0 # Apache-2.0
netaddr>=0.7.18 # BSD
netifaces>=0.10.4 # MIT
neutron-lib>=1.24.0 # Apache-2.0
neutron-lib>=1.25.0 # Apache-2.0
python-neutronclient>=6.7.0 # Apache-2.0
tenacity>=3.2.1 # Apache-2.0
SQLAlchemy>=1.2.0 # MIT
@ -28,7 +28,7 @@ oslo.cache>=1.26.0 # Apache-2.0
oslo.concurrency>=3.26.0 # Apache-2.0
oslo.config>=5.2.0 # Apache-2.0
oslo.context>=2.19.2 # Apache-2.0
oslo.db>=4.27.0 # Apache-2.0
oslo.db>=4.37.0 # Apache-2.0
oslo.i18n>=3.15.3 # Apache-2.0
oslo.log>=3.36.0 # Apache-2.0
oslo.messaging>=5.29.0 # Apache-2.0

Loading…
Cancel
Save