Browse Source

Fix pep8 job

New versions of isort broke pylint. This patch fixes it at 4.3.21.

Depends-On: https://review.opendev.org/739913
Change-Id: Ic6858b60ae6b7cd031843ea594b8fe1c8a67bb54
Signed-off-by: Lucas Alvares Gomes <lucasagomes@gmail.com>
(cherry picked from commit 75970c4cda)
changes/70/740470/1
Lucas Alvares Gomes 1 month ago
committed by Bernard Cafarelli
parent
commit
a33fd8cb6a
2 changed files with 2 additions and 0 deletions
  1. +1
    -0
      lower-constraints.txt
  2. +1
    -0
      test-requirements.txt

+ 1
- 0
lower-constraints.txt View File

@@ -35,6 +35,7 @@ hacking==1.1.0
httplib2==0.9.1
imagesize==0.7.1
iso8601==0.1.11
isort==4.3.21
Jinja2==2.10
jmespath==0.9.0
jsonpatch==1.16


+ 1
- 0
test-requirements.txt View File

@@ -22,6 +22,7 @@ astroid==1.6.5;python_version<"3.0" # LGPLv2.1
astroid==2.1.0;python_version>="3.0" # LGPLv2.1
pylint==1.9.2;python_version<"3.0" # GPLv2
pylint==2.2.0;python_version>="3.0" # GPLv2
isort==4.3.21 # MIT
# Needed to run DB commands in virtualenvs
PyMySQL>=0.7.6 # MIT License
bashate>=0.5.1 # Apache-2.0

Loading…
Cancel
Save