Browse Source

Merge "Ensure that fullstack job is run with python 2.7" into stable/queens

changes/09/709409/2
Zuul 4 months ago
committed by Gerrit Code Review
parent
commit
a45f52554d
1 changed files with 1 additions and 0 deletions
  1. +1
    -0
      tox.ini

+ 1
- 0
tox.ini View File

@@ -68,6 +68,7 @@ commands =
{toxinidir}/tools/ostestr_compat_shim.sh {posargs}

[testenv:dsvm-fullstack]
basepython = python2.7
setenv = {[testenv]setenv}
{[testenv:common]setenv}
{[testenv:dsvm]setenv}


Loading…
Cancel
Save