Browse Source

Cleanup pecan required version

Today the requirement for pecan has extraneous version specifiers
predating 1.3.2. This patch cleans up the pecan version specifiers
in requirements.txt.

Change-Id: Ic197b4149a299c545de5e7987b34cf8f1a2a289c
tags/14.0.0.0b2
Brian Haley 5 months ago
parent
commit
b3416f5baf
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -8,7 +8,7 @@ PasteDeploy>=1.5.0 # MIT
8 8
 Routes>=2.3.1 # MIT
9 9
 debtcollector>=1.2.0 # Apache-2.0
10 10
 eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
11
-pecan!=1.0.2,!=1.0.3,!=1.0.4,!=1.2,>=1.3.2 # BSD
11
+pecan>=1.3.2 # BSD
12 12
 httplib2>=0.9.1 # MIT
13 13
 requests>=2.14.2 # Apache-2.0
14 14
 Jinja2>=2.10 # BSD License (3 clause)

Loading…
Cancel
Save