Browse Source

bump neutron-lib version to 1.14.0

This patch bumps the requirements and lower constraints to pick up
neutron-lib 1.14.0 so we can consume it.

Change-Id: Ie8fa868f7ccb58b2d646be0778d40faa62b201d2
changes/51/566151/2
Boden R 3 years ago
parent
commit
bc38ad6df9
  1. 2
      lower-constraints.txt
  2. 2
      requirements.txt

2
lower-constraints.txt

@ -56,7 +56,7 @@ msgpack-python==0.4.0
munch==2.1.0
netaddr==0.7.18
netifaces==0.10.4
neutron-lib==1.13.0
neutron-lib==1.14.0
openstackdocstheme==1.18.1
openstacksdk==0.11.2
os-client-config==1.28.0

2
requirements.txt

@ -14,7 +14,7 @@ Jinja2>=2.10 # BSD License (3 clause)
keystonemiddleware>=4.17.0 # Apache-2.0
netaddr>=0.7.18 # BSD
netifaces>=0.10.4 # MIT
neutron-lib>=1.13.0 # Apache-2.0
neutron-lib>=1.14.0 # Apache-2.0
python-neutronclient>=6.7.0 # Apache-2.0
tenacity>=3.2.1 # Apache-2.0
ryu>=4.24 # Apache-2.0

Loading…
Cancel
Save