Merge "Updating the pecan version requirement"

changes/63/738163/14
Zuul 2 years ago committed by Gerrit Code Review
commit bf23b9c4bf

@ -84,7 +84,7 @@ ovsdbapp==1.3.0
Paste==2.0.2
PasteDeploy==1.5.0
pbr==4.0.0
pecan==1.3.2
pecan==1.4.0
pika-pool==0.1.3
pika==0.10.0
positional==1.2.1

@ -9,7 +9,7 @@ Routes>=2.3.1 # MIT
debtcollector>=1.19.0 # Apache-2.0
decorator>=3.4.0 # BSD
eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
pecan>=1.3.2 # BSD
pecan>=1.4.0 # BSD
httplib2>=0.9.1 # MIT
requests>=2.14.2 # Apache-2.0
Jinja2>=2.10 # BSD License (3 clause)

Loading…
Cancel
Save