Bump pypowervm min 1.1.16

1.1.16 is required for a proposed change [1].

We also add a new lower-constraints.txt and start using that instead
of the one from nova so that we can indicate a more recent pypowervm
minimum. The file is otherwise identical to nova at this point.

[1] https://review.openstack.org/#/c/573837/

Change-Id: I133370a33afe5e3cababba187459ab28838582eb
changes/48/579248/5
Matthew Edmonds 5 years ago
parent 4134cec6f6
commit 7bbdf98ee0
  1. 2
      lower-constraints.txt
  2. 2
      requirements.txt

@ -120,7 +120,7 @@ PyNaCl==1.2.1
pyOpenSSL==17.5.0
pyparsing==2.2.0
pyperclip==1.6.0
pypowervm==1.1.15
pypowervm==1.1.16
pyroute2==0.4.21
pytest==3.4.2
python-barbicanclient==4.5.2

@ -8,7 +8,7 @@ oslo.config>=5.2.0 # Apache-2.0
oslo.log>=3.36.0 # Apache-2.0
oslo.serialization!=2.19.1,>=2.18.0 # Apache-2.0
oslo.utils>=3.33.0 # Apache-2.0
pypowervm>=1.1.15 # Apache-2.0
pypowervm>=1.1.16 # Apache-2.0
python-swiftclient>=3.2.0 # Apache-2.0
taskflow>=2.16.0 # Apache-2.0
setuptools!=24.0.0,!=34.0.0,!=34.0.1,!=34.0.2,!=34.0.3,!=34.1.0,!=34.1.1,!=34.2.0,!=34.3.0,!=34.3.1,!=34.3.2,!=36.2.0,>=21.0.0 # PSF/ZPL

Loading…
Cancel
Save