Browse Source

Merge "Add fixtures to requirements"

changes/31/824931/1
Zuul 4 months ago committed by Gerrit Code Review
parent
commit
1ddb8f83ad
  1. 1
      requirements.txt
  2. 1
      test-requirements.txt

1
requirements.txt

@ -68,3 +68,4 @@ futurist>=1.8.0 # Apache-2.0
openstacksdk>=0.35.0 # Apache-2.0
dataclasses>=0.7;python_version=='3.6' # Apache 2.0 License
PyYAML>=5.1 # MIT
fixtures>=3.0.0 # Apache-2.0/BSD

1
test-requirements.txt

@ -7,7 +7,6 @@ mypy>=0.761 # MIT
types-paramiko>=0.1.3 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
ddt>=1.2.1 # MIT
fixtures>=3.0.0 # Apache-2.0/BSD
mock>=3.0.0 # BSD
psycopg2-binary>=2.8 # LGPL/ZPL
PyMySQL>=0.8.0 # MIT License

Loading…
Cancel
Save