Browse Source

[stable-only] Cap bandit to 1.6.2

The 1.6.3 [1] release has dropped support for py2 [2] so cap to 1.6.2
when using py2.

[1] https://github.com/PyCQA/bandit/releases/tag/1.6.3
[2] https://github.com/PyCQA/bandit/pull/615

Depends-On: https://review.opendev.org/c/openstack/swift/+/766494

Conflicts:
  test-requirements.txt

Closes-Bug: #1907438
Change-Id: Ie5221bf37c6ed9268a4aa0737ffcdd811e39360a
changes/64/767364/1
Lee Yarwood 4 months ago
committed by Elod Illes
parent
commit
2592ee950e
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@ -23,7 +23,7 @@ osprofiler>=1.4.0 # Apache-2.0
testresources>=2.0.0 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=2.2.0 # MIT
bandit>=1.1.0 # Apache-2.0
bandit>=1.1.0,<=1.6.2 # Apache-2.0
openstackdocstheme>=1.18.1 # Apache-2.0
gabbi>=1.35.0 # Apache-2.0


Loading…
Cancel
Save