Browse Source

Add note about needing noVNC >= v1.1.0 with using ESX

As discussed on the following review:

  https://review.opendev.org/674916

this adds a note indicating that the version of noVNC needs to be at
least v1.1.0 in order for the nova-novncproxy to work with ESX/ESXi
hypervisors.

Related-Bug: #1822676

Change-Id: Ia4ba37b6d6a1e4b5c75e38f4bcc2bea1d9ba9560
changes/46/682946/1
melanie witt 3 years ago
parent
commit
2b23ee7a30
  1. 4
      doc/source/admin/remote-console-access.rst

4
doc/source/admin/remote-console-access.rst

@ -83,8 +83,12 @@ clients. noVNC provides VNC support through a web browser.
If using non-US key mappings, you need at least noVNC 1.0.0 for `a fix`__.
If using VMware ESX/ESXi hypervisors, you need at least noVNC 1.1.0 for
`a fix`__.
__ https://bugs.launchpad.net/nova/+bug/1752896
__ https://github.com/novnc/noVNC/commit/99feba6ba8fee5b3a2b2dc99dc25e9179c560d31
__ https://github.com/novnc/noVNC/commit/2c813a33fe6821f5af737327c50f388052fa963b
Configuration
~~~~~~~~~~~~~

Loading…
Cancel
Save