Browse Source

Require at least oslo.versionedobjects>=1.35.0

This is to pick up change If20663ecad19f18f22172ae489206b42489fd9f6
for our lower-constraints CI job to avoid blowing up the subunit
parser with too much log output.

Change-Id: I3c404bd650521b44faddf97ef0b41953f82c4bd2
Related-Bug: #1813147
tags/20.0.0.0rc1
Matt Riedemann 7 months ago
parent
commit
84e64a995e
2 changed files with 2 additions and 2 deletions
  1. +1
    -1
      lower-constraints.txt
  2. +1
    -1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -90,7 +90,7 @@ oslo.serialization==2.21.1
oslo.service==1.34.0
oslo.upgradecheck==0.1.1
oslo.utils==3.37.0
oslo.versionedobjects==1.33.3
oslo.versionedobjects==1.35.0
oslo.vmware==2.17.0
oslotest==3.2.0
osprofiler==1.4.0

+ 1
- 1
requirements.txt View File

@@ -53,7 +53,7 @@ oslo.service>=1.34.0 # Apache-2.0
rfc3986>=1.1.0 # Apache-2.0
oslo.middleware>=3.31.0 # Apache-2.0
psutil>=3.2.2 # BSD
oslo.versionedobjects>=1.33.3 # Apache-2.0
oslo.versionedobjects>=1.35.0 # Apache-2.0
os-brick>=2.6.1 # Apache-2.0
os-resource-classes>=0.1.0 # Apache-2.0
os-traits>=0.8.0 # Apache-2.0

Loading…
Cancel
Save