Browse Source

bindep: Install python3 and python3-devel on CentOS 8 and Fedora

python-devel is no longer available on either distro, both should now
use python3 and python3-devel packages.

Change-Id: I51eb3c6626aec9842cb756d7f97c683c77479401
changes/28/755928/2
Lee Yarwood 9 months ago
parent
commit
ead034d969
1 changed files with 2 additions and 3 deletions
  1. +2
    -3
      bindep.txt

+ 2
- 3
bindep.txt View File

@ -38,11 +38,10 @@ postgresql-client [platform:dpkg]
postgresql-devel [platform:rpm test]
postgresql-server [platform:rpm]
python-dev [platform:dpkg test]
python-devel [platform:rpm test]
python3-all [platform:dpkg]
python3-all-dev [platform:dpkg]
python3-devel [platform:fedora]
python34-devel [platform:centos]
python3 [platform:rpm test]
python3-devel [platform:rpm test]
sqlite-devel [platform:rpm test]
texlive [pdf-docs]
texlive-latex-recommended [pdf-docs]


Loading…
Cancel
Save