Browse Source

Cap hacking

Cap hacking (4.1.0 added a new checker that conflicts with one of our
internal checker check_no_import_mock)

Change-Id: I36601dc7423fb50ea1d94c82764986a67ee3e10e
changes/58/788458/1
Gregory Thiemonge 6 months ago
parent
commit
7ab43edc1c
  1. 2
      test-requirements.txt

2
test-requirements.txt

@ -1,7 +1,7 @@
# The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
hacking>=3.0 # Apache-2.0
hacking>=3.0,<4.1.0 # Apache-2.0
requests-mock>=1.2.0 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD

Loading…
Cancel
Save