Updated from global requirements

Change-Id: I044f2f25f9090d24dcc68b77af39cd4f3b1b2cb1
changes/13/553213/2
OpenStack Proposal Bot 5 years ago
parent 87d3f13f61
commit c2dbd82e5c

@ -8,7 +8,7 @@ sphinxcontrib-blockdiag>=1.5.4 # BSD
sphinxcontrib-nwdiag>=0.9.5 # BSD
sphinxcontrib-seqdiag>=0.8.4 # BSD
docutils>=0.11 # OSI-Approved Open Source, Public Domain
sphinx!=1.6.6,>=1.6.2 # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2 # BSD
graphviz!=0.5.0,>=0.4 # MIT License
openstackdocstheme>=1.18.1 # Apache-2.0
sadisplay>=0.4.8 # BSD

@ -29,7 +29,7 @@ oslo.utils>=3.33.0 # Apache-2.0
pyasn1!=0.2.3,>=0.1.8 # BSD
pyasn1-modules>=0.0.6 # BSD
PyMySQL>=0.7.6 # MIT License
python-barbicanclient!=4.5.0,!=4.5.1,>=4.0.0 # Apache-2.0
python-barbicanclient>=4.5.2 # Apache-2.0
python-glanceclient>=2.8.0 # Apache-2.0
python-novaclient>=9.1.0 # Apache-2.0
pyOpenSSL>=17.1.0 # Apache-2.0

@ -18,4 +18,4 @@ doc8>=0.6.0 # Apache-2.0
bandit>=1.1.0 # Apache-2.0
tempest>=17.1.0 # Apache-2.0
# Required for pep8 - doc8 tests
sphinx!=1.6.6,>=1.6.2 # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2 # BSD

Loading…
Cancel
Save