Browse Source

Updated from global requirements

Change-Id: I07b032cc0a1c9f4762b00cca65bdd4efe2786d5f
OpenStack Proposal Bot 1 year ago
parent
commit
21dad011d7
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -9,7 +9,7 @@ requests>=2.14.2 # Apache-2.0
9 9
 ndg-httpsclient>=0.4.2;python_version<'3.0' # BSD
10 10
 
11 11
 # this is required for the docs build jobs
12
-sphinx>=1.6.2 # BSD
12
+sphinx!=1.6.6,>=1.6.2 # BSD
13 13
 openstackdocstheme>=1.17.0 # Apache-2.0
14 14
 doc8>=0.6.0 # Apache-2.0
15 15
 reno>=2.5.0 # Apache-2.0

Loading…
Cancel
Save