Browse Source

Updated from global requirements

Change-Id: Ica6e023ea927f1b50a6a2d5ffc3ee1f45a19069a
OpenStack Proposal Bot 1 year ago
parent
commit
8b3a14d8b6
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      doc/requirements.txt
  2. 1
    1
      test-requirements.txt

+ 1
- 1
doc/requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 
5 5
 # this is required for the docs build jobs
6
-sphinx!=1.6.6,<1.7.0,>=1.6.2 # BSD
6
+sphinx!=1.6.6,>=1.6.2 # BSD
7 7
 openstackdocstheme>=1.18.1 # Apache-2.0
8 8
 reno>=2.5.0 # Apache-2.0
9 9
 sphinxmark>=0.1.14 # Apache-2.0

+ 1
- 1
test-requirements.txt View File

@@ -4,6 +4,6 @@
4 4
 bashate>=0.5.1 # Apache-2.0
5 5
 flake8<2.6.0,>=2.5.4 # MIT
6 6
 pyasn1!=0.2.3,>=0.1.8 # BSD
7
-pyOpenSSL>=16.2.0 # Apache-2.0
7
+pyOpenSSL>=17.1.0 # Apache-2.0
8 8
 requests>=2.14.2 # Apache-2.0
9 9
 ndg-httpsclient>=0.4.2;python_version<'3.0' # BSD

Loading…
Cancel
Save