Browse Source

Add pyOpenSSL as an ansible dependancy in role tests

This is required to use the openssl_* ansible modules. The package
is added here with pip in preference to a distro package becasue
the pyOpenSSL RPM for centos is too old to work with Ansible 2.7.

Change-Id: Idf620f413fa692818e2a07f048c7f6923bc03a28
Jonathan Rosser 1 month ago
parent
commit
059091261c
1 changed files with 3 additions and 0 deletions
  1. 3
    0
      test-ansible-deps.txt

+ 3
- 0
test-ansible-deps.txt View File

@@ -15,3 +15,6 @@ ansible-lint==3.4.21
15 15
 
16 16
 # Used for the ip filter within ansible
17 17
 netaddr
18
+
19
+# Used for the ansible openssl_* modules
20
+pyOpenSSL

Loading…
Cancel
Save