Browse Source

Remove Babel requirement

We do not need Babel for this repository, remove it.

Change-Id: Ie7745a7e5d8c8442d84ec172dfa000f61c53523b
tags/1.2.0
Andreas Jaeger 3 years ago
parent
commit
2d1f67a771
1 changed files with 0 additions and 1 deletions
  1. +0
    -1
      requirements.txt

+ 0
- 1
requirements.txt View File

@@ -3,7 +3,6 @@
# process, which may cause wedges in the gate later.

pbr>=1.6 # Apache-2.0
Babel>=2.3.4 # BSD
iso8601>=0.1.11 # MIT
lxml>=2.3 # BSD
oslo.config>=3.14.0 # Apache-2.0

Loading…
Cancel
Save