Browse Source

Remove unused oslo.config requirement

This is not needed anymore, remove it.

Change-Id: Ida63a086125b5144f43e49bcc96516aa5f7bae4f
Andreas Jaeger 1 year ago
parent
commit
391c6d8c62
1 changed files with 0 additions and 1 deletions
  1. 0
    1
      requirements.txt

+ 0
- 1
requirements.txt View File

@@ -5,7 +5,6 @@
5 5
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
6 6
 iso8601>=0.1.11 # MIT
7 7
 lxml!=3.7.0,>=3.4.1 # BSD
8
-oslo.config>=5.2.0 # Apache-2.0
9 8
 docutils>=0.11 # OSI-Approved Open Source, Public Domain
10 9
 sphinx!=1.6.6,>=1.6.2 # BSD
11 10
 demjson>=2.2.2 # GLGPLv3+

Loading…
Cancel
Save