Browse Source

Add python-requires >= 3.6

As part of moving to Python 3.6, add a python-requires to clearly state
it.

Change-Id: I4da67ec5ea303ef35d6aac47a5d7ae5ec57aab9b
tags/3.0.0^0
Andreas Jaeger 2 months ago
parent
commit
5888968ec0
1 changed files with 1 additions and 0 deletions
  1. +1
    -0
      setup.cfg

+ 1
- 0
setup.cfg View File

@@ -6,6 +6,7 @@ description-file =
author = OpenStack Documentation
author-email = openstack-discuss@lists.openstack.org
home-page = https://docs.openstack.org/openstack-doc-tools/latest/
python-requires = >=3.6
classifier =
Environment :: OpenStack
Intended Audience :: Information Technology


Loading…
Cancel
Save