Browse Source

Add missing requirement PyYAML

os_doc_tools/commands.py requires PyYAML. PyYAML is not included in the
requirements.txt file at the moment.

os_doc_tools/commands.py", line 19, in <module>
    import yaml
ImportError: No module named yaml

Change-Id: I7a5b6c5b2c74b2fa23fa74b6bf47a1b0d8c58b01
changes/00/191800/1
Christian Berendt 6 years ago
parent
commit
9263ac8c5a
  1. 1
      requirements.txt

1
requirements.txt

@ -10,3 +10,4 @@ lxml>=2.3
oslo.config>=1.11.0 # Apache-2.0
sphinx>=1.1.2,!=1.2.0,!=1.3b1,<1.3
demjson # GNU LGPL 3.0
PyYAML>=3.1.0
Loading…
Cancel
Save