Browse Source

Merge "Remove demjson from requirements"

changes/71/740871/1 3.2.0
Zuul 2 years ago committed by Gerrit Code Review
parent
commit
a4323a025b
  1. 1
      lower-constraints.txt
  2. 1
      requirements.txt

1
lower-constraints.txt

@ -3,7 +3,6 @@ astroid==1.6.2
Babel==2.3.4
bashate==0.5.1
chardet==3.0.4
demjson==2.2.2
doc8==0.6.0
docutils==0.11
dulwich==0.15.0

1
requirements.txt

@ -7,5 +7,4 @@ iso8601>=0.1.11 # MIT
lxml!=3.7.0,>=3.4.1 # BSD
docutils>=0.11 # OSI-Approved Open Source, Public Domain
sphinx>=2.0.0,!=2.1.0 # BSD
demjson>=2.2.2 # GLGPLv3+
PyYAML>=3.12 # MIT

Loading…
Cancel
Save