Browse Source

Merge "Updated from global requirements"

Zuul 1 year ago
parent
commit
0ad9f9cd14
2 changed files with 3 additions and 3 deletions
  1. 1
    1
      requirements.txt
  2. 2
    2
      test-requirements.txt

+ 1
- 1
requirements.txt View File

@@ -6,4 +6,4 @@ pbr!=2.1.0,>=2.0.0 # Apache-2.0
6 6
 anyjson>=0.3.3 # BSD
7 7
 pystache>=0.5.4 # MIT
8 8
 PyYAML>=3.10 # MIT
9
-six>=1.9.0 # MIT
9
+six>=1.10.0 # MIT

+ 2
- 2
test-requirements.txt View File

@@ -6,8 +6,8 @@ hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
6 6
 coverage!=4.4,>=4.0 # Apache-2.0
7 7
 fixtures>=3.0.0 # Apache-2.0/BSD
8 8
 mock>=2.0.0 # BSD
9
-python-subunit>=0.0.18 # Apache-2.0/BSD
9
+python-subunit>=1.0.0 # Apache-2.0/BSD
10 10
 sphinx>=1.6.2 # BSD
11 11
 testrepository>=0.0.18 # Apache-2.0/BSD
12 12
 testscenarios>=0.4 # Apache-2.0/BSD
13
-testtools>=1.4.0 # MIT
13
+testtools>=2.2.0 # MIT

Loading…
Cancel
Save