Browse Source

[Fix gate]Update test requirement

Since pbr already landed and the old version of hacking seems not
work very well with pbr>=2, we should update it to match global
requirement.
Partial-Bug: #1668848

Change-Id: If4a3ac6939b1cf73cfab3c0a7bdfbf81792dc787
ricolin 2 years ago
parent
commit
1eac0c72dc
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -1,7 +1,7 @@
1 1
 # The order of packages is significant, because pip processes them in the order
2 2
 # of appearance. Changing the order has an impact on the overall integration
3 3
 # process, which may cause wedges in the gate later.
4
-hacking<0.10,>=0.9.2
4
+hacking>=0.12.0,!=0.13.0,<0.14  # Apache-2.0
5 5
 
6 6
 coverage>=4.0 # Apache-2.0
7 7
 fixtures>=3.0.0 # Apache-2.0/BSD

Loading…
Cancel
Save