Browse Source

Remove discover from test-requirements

It's only needed for python < 2.7 which is not supported

Change-Id: Iecf6f92195cbefc5506a164920cea03454f81f77
Swapnil Kulkarni (coolsvap) 2 years ago
parent
commit
d72c4d9afd
1 changed files with 0 additions and 1 deletions
  1. 0
    1
      test-requirements.txt

+ 0
- 1
test-requirements.txt View File

@@ -4,7 +4,6 @@
4 4
 hacking<0.10,>=0.9.2
5 5
 
6 6
 coverage>=3.6 # Apache-2.0
7
-discover # BSD
8 7
 fixtures>=3.0.0 # Apache-2.0/BSD
9 8
 mock>=2.0 # BSD
10 9
 python-subunit>=0.0.18 # Apache-2.0/BSD

Loading…
Cancel
Save