Merge "Updated from global requirements"

changes/07/226507/1 0.5.0
Jenkins 7 years ago committed by Gerrit Code Review
commit 5ac54d4e0c
  1. 2
      requirements.txt
  2. 2
      setup.py

@ -2,7 +2,7 @@
# of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later.
pbr<2.0,>=1.6
pbr>=1.6
Babel>=1.3
eventlet>=0.17.4
oslo.concurrency>=2.3.0 # Apache-2.0

@ -25,5 +25,5 @@ except ImportError:
pass
setuptools.setup(
setup_requires=['pbr>=1.3'],
setup_requires=['pbr>=1.8'],
pbr=True)

Loading…
Cancel
Save