Browse Source

Remove requirement on oslo.serialization

This is unused.

Change-Id: I7afbdd8529d3b9b13112f937749058b6e720124d
changes/09/531409/1 2.2.0
Eric Harney 4 years ago
parent
commit
effd16e33e
  1. 1
      requirements.txt

1
requirements.txt

@ -7,7 +7,6 @@ Babel!=2.4.0,>=2.3.4 # BSD
eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
oslo.concurrency>=3.20.0 # Apache-2.0
oslo.log>=3.30.0 # Apache-2.0
oslo.serialization!=2.19.1,>=2.18.0 # Apache-2.0
oslo.i18n>=3.15.3 # Apache-2.0
oslo.privsep>=1.23.0 # Apache-2.0
oslo.service!=1.28.1,>=1.24.0 # Apache-2.0

Loading…
Cancel
Save