Browse Source

modify test-requirement according to requirements project

requirements project has modify version requirement of docutils/oslosphinx.
The link is below
https://review.openstack.org/#/c/418772/
So modify test-requirement like other projects
Closes-Bug: #1666149

Change-Id: I45653d9aa212da9c906accc56d501a4d066a6384
changes/90/435890/1
xhzhf 6 years ago
parent
commit
637037f4d1
  1. 4
      test-requirements.txt

4
test-requirements.txt

@ -4,11 +4,11 @@
hacking<0.10,>=0.9.2
coverage>=4.0 # Apache-2.0
docutils!=0.13.1,>=0.11 # OSI-Approved Open Source, Public Domain
docutils>=0.11 # OSI-Approved Open Source, Public Domain
fixtures>=3.0.0 # Apache-2.0/BSD
mock>=2.0 # BSD
python-subunit>=0.0.18 # Apache-2.0/BSD
sphinx!=1.3b1,<1.4,>=1.2.1 # BSD
sphinx>=1.5.1 # BSD
oslosphinx>=4.7.0 # Apache-2.0
testrepository>=0.0.18 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD

Loading…
Cancel
Save