Browse Source

uncap eventlet

We will manage the eventlet version using constraints now. See the
thread starting at
http://lists.openstack.org/pipermail/openstack-dev/2018-April/129096.html
for more details.

Change-Id: I15006f3d958c0d376d6832be086f8a5e16cbcf9f
Signed-off-by: Doug Hellmann <doug@doughellmann.com>
Doug Hellmann 1 year ago
parent
commit
7de2fd8444
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      requirements.txt

+ 1
- 1
requirements.txt View File

@@ -4,7 +4,7 @@
4 4
 pbr!=2.1.0,>=2.0.0 # Apache-2.0
5 5
 
6 6
 anyjson>=0.3.3 # BSD
7
-eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
7
+eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
8 8
 python-keystoneclient>=3.8.0 # Apache-2.0
9 9
 python-heatclient>=1.10.0 # Apache-2.0
10 10
 python-zaqarclient>=1.0.0 # Apache-2.0

Loading…
Cancel
Save