Browse Source

Sync Sphinx requirement

Sync sphinx dependency with global requirements. It caps python 2 since
sphinx 2.0 no longer supports Python 2.7.

Change-Id: I2acb582646d5e878062e245bc17ec6dc79adf655
tags/10.4.0^0
pengyuesheng 11 months ago
parent
commit
2ea1ccaa79
1 changed files with 2 additions and 1 deletions
  1. +2
    -1
      test-requirements.txt

+ 2
- 1
test-requirements.txt View File

@@ -7,7 +7,8 @@ coverage!=4.4,>=4.0 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD
mock>=2.0.0 # BSD
python-subunit>=1.0.0 # Apache-2.0/BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2 # BSD
sphinx!=1.6.6,!=1.6.7,>=1.6.2,<2.0.0;python_version=='2.7' # BSD
sphinx!=1.6.6,!=1.6.7,!=2.1.0,>=1.6.2;python_version>='3.4' # BSD
stestr>=2.0.0 # Apache-2.0
testscenarios>=0.4 # Apache-2.0/BSD
testtools>=2.2.0 # MIT

Loading…
Cancel
Save