Browse Source

Update the tox minversion parameter.

Update the minversion parameter to use the python -m pip to install
python packages:

https://tox.readthedocs.io/en/latest/changelog.html#id185

It's recommend to use this.

Change-Id: If888ecb343805c0c7f25ad2adfa9ebe98117b6c1
changes/72/743972/2
Daniel Bengtsson 2 years ago
parent
commit
4552af7774
  1. 2
      tox.ini

2
tox.ini

@ -1,5 +1,5 @@
[tox]
minversion = 3.1.1
minversion = 3.2.0
envlist = cookiecutter
skipsdist = True
ignore_basepython_conflict = True

Loading…
Cancel
Save