Browse Source

Update the minversion parameter.

Update the minversion parameter to use the python -m pip to install
python packages:

https://tox.readthedocs.io/en/latest/changelog.html#id185

It's recommend to use this.

Change-Id: Ib7cd076c167c5e47d7241995fb308cd3b8c9db42
tags/8.0.1^2
Daniel Bengtsson 7 months ago
parent
commit
8a67a96b78
1 changed files with 1 additions and 1 deletions
  1. +1
    -1
      tox.ini

+ 1
- 1
tox.ini View File

@@ -1,5 +1,5 @@
[tox]
minversion = 3.1
minversion = 3.2.0
distribute = False
envlist = py37,pep8
ignore_basepython_conflict = true


Loading…
Cancel
Save