Browse Source

uncap eventlet

We will manage the eventlet version using constraints now. See the
thread starting at
http://lists.openstack.org/pipermail/openstack-dev/2018-April/129096.html
for more details.

Change-Id: Id852a3e6c7f9ac39001618384ced8289c2e6866e
Signed-off-by: Doug Hellmann <doug@doughellmann.com>
Doug Hellmann 1 year ago
parent
commit
d2fcf86fa1
1 changed files with 1 additions and 1 deletions
  1. 1
    1
      test-requirements.txt

+ 1
- 1
test-requirements.txt View File

@@ -3,7 +3,7 @@
3 3
 # process, which may cause wedges in the gate later.
4 4
 hacking!=0.13.0,<0.14,>=0.12.0 # Apache-2.0
5 5
 coverage!=4.4,>=4.0 # Apache-2.0
6
-eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
6
+eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
7 7
 fixtures>=3.0.0 # Apache-2.0/BSD
8 8
 mock>=2.0.0 # BSD
9 9
 python-subunit>=1.0.0 # Apache-2.0/BSD

Loading…
Cancel
Save