Browse Source

Update the min version of tox

In Train, we will use python3.6 and 3.7 for
which the minimum tox version required is 2.5[1]

[1]https://tox.readthedocs.io/en/latest/changelog.html#v2-6-0-2017-02-04

Change-Id: I6bea49746a9a262fe9b7346909418e35dad6a12c
changes/76/651176/1
Vishakha Agarwal 3 years ago
parent
commit
259980ccec
  1. 2
      tox.ini

2
tox.ini

@ -1,5 +1,5 @@
[tox]
minversion = 2.0
minversion = 2.5.0
envlist = py37,py36,py27,pep8,docs
[testenv]

Loading…
Cancel
Save