Updated from global requirements

Change-Id: I35e0f9e78c31a7c68746401dcf289f8648ef7e6a
changes/16/411716/3 5.16.0
OpenStack Proposal Bot 6 years ago
parent d16e4883fe
commit ea61a81014

@ -33,7 +33,7 @@ PyYAML>=3.10.0 # MIT
# rabbit driver is the default
# we set the amqp version to ensure heartbeat works
amqp<2.0,>=1.4.0 # LGPL
kombu!=4.0.0,!=4.0.1,>=3.0.25 # BSD
kombu!=4.0.0,!=4.0.1,!=4.0.2,>=3.0.25 # BSD
pika>=0.10.0 # BSD
pika-pool>=0.1.3 # BSD

Loading…
Cancel
Save