Browse Source

Merge "fix lower constraints and uncap eventlet"

Zuul 1 year ago
parent
commit
d743d0183a
2 changed files with 3 additions and 3 deletions
  1. 2
    2
      lower-constraints.txt
  2. 1
    1
      test-requirements.txt

+ 2
- 2
lower-constraints.txt View File

@@ -1,7 +1,7 @@
1 1
 alabaster==0.7.10
2 2
 appdirs==1.3.0
3 3
 Babel==2.3.4
4
-bandit==1.4.0
4
+bandit==1.1.0
5 5
 coverage==4.0
6 6
 debtcollector==1.2.0
7 7
 docutils==0.11
@@ -51,7 +51,7 @@ rfc3986==0.3.1
51 51
 six==1.10.0
52 52
 smmap==0.9.0
53 53
 snowballstemmer==1.2.1
54
-Sphinx==1.6.5
54
+Sphinx==1.6.2
55 55
 sphinxcontrib-websupport==1.0.1
56 56
 stevedore==1.20.0
57 57
 testrepository==0.0.18

+ 1
- 1
test-requirements.txt View File

@@ -11,7 +11,7 @@ sphinx!=1.6.6,!=1.6.7,>=1.6.2 # BSD
11 11
 
12 12
 # for testing optional parts
13 13
 oslo.config>=5.2.0 # Apache-2.0
14
-eventlet!=0.18.3,!=0.20.1,<0.21.0,>=0.18.2 # MIT
14
+eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
15 15
 greenlet>=0.4.10 # MIT
16 16
 
17 17
 coverage!=4.4,>=4.0 # Apache-2.0

Loading…
Cancel
Save