Browse Source

Bump oslo.utils lower constraint to 3.40.2

Prior versions of oslo.utils have known issues with the EventletEvent
class that we use, so we should avoid them.

Change-Id: Id46634bbbd69caa5294c07d2c0da70856c8cba5b
Related-Bug: 1812922
Related-Bug: 1805706
Ben Nemec 2 months ago
parent
commit
b6fba59f94
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -38,7 +38,7 @@ oslo.context==2.19.2
38 38
 oslo.i18n==3.15.3
39 39
 oslo.log==3.36.0
40 40
 oslo.serialization==2.18.0
41
-oslo.utils==3.38.0
41
+oslo.utils==3.40.2
42 42
 oslotest==3.2.0
43 43
 Paste==2.0.2
44 44
 PasteDeploy==1.5.0

+ 1
- 1
requirements.txt View File

@@ -8,7 +8,7 @@ eventlet!=0.18.3,!=0.20.1,>=0.18.2 # MIT
8 8
 fixtures>=3.0.0 # Apache-2.0/BSD
9 9
 greenlet>=0.4.10 # MIT
10 10
 monotonic>=0.6;python_version<'3.3'  # Apache-2.0
11
-oslo.utils>=3.38.0 # Apache-2.0
11
+oslo.utils>=3.40.2 # Apache-2.0
12 12
 oslo.concurrency>=3.25.0 # Apache-2.0
13 13
 oslo.config>=5.1.0 # Apache-2.0
14 14
 oslo.log>=3.36.0 # Apache-2.0

Loading…
Cancel
Save