Browse Source

Update oslo.service to require yappi 1.0 or newer

The versions of yappi less than 1.0 have a bug[1] that causes it
to fail to install[2].
This patch makes sure oslo.service uses version 1.0 of yappi that
contains the fix.

[1] https://github.com/sumerc/yappi/commit/ \
    778829f6f7
[2] http://logs.openstack.org/29/637929/2/check/octavia-v2-dsvm-scenario \
    4113e77/controller/logs/dib-build/amphora-x64-haproxy.qcow2_log.txt.gz \
    #_2019-02-19_17_23_37_112

Change-Id: I6b72272dcc524ebab30324446fdeaeb742eddc81
Michael Johnson 1 month ago
parent
commit
ca6f839fc4
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      lower-constraints.txt
  2. 1
    1
      requirements.txt

+ 1
- 1
lower-constraints.txt View File

@@ -72,4 +72,4 @@ traceback2==1.4.0
72 72
 unittest2==1.1.0
73 73
 WebOb==1.7.1
74 74
 wrapt==1.7.0
75
-Yappi==0.98
75
+Yappi==1.0

+ 1
- 1
requirements.txt View File

@@ -17,4 +17,4 @@ oslo.i18n>=3.15.3 # Apache-2.0
17 17
 PasteDeploy>=1.5.0 # MIT
18 18
 Routes>=2.3.1 # MIT
19 19
 Paste>=2.0.2 # MIT
20
-Yappi>=0.98 # MIT
20
+Yappi>=1.0 # MIT

Loading…
Cancel
Save