You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
puppet-aodh/metadata.json

62 lines
1.3 KiB

{
"name": "openstack-aodh",
"version": "9.4.0",
"author": "OpenStack Contributors",
"summary": "Puppet module for OpenStack Aodh",
"license": "Apache-2.0",
"source": "git://github.com/openstack/puppet-aodh.git",
"project_page": "https://launchpad.net/puppet-aodh",
"issues_url": "https://bugs.launchpad.net/puppet-aodh",
"description": "Installs and configures OpenStack Aodh.",
"operatingsystem_support": [
{
"operatingsystem": "Debian",
"operatingsystemrelease": [
"8"
]
},
{
"operatingsystem": "Fedora",
"operatingsystemrelease": [
"21",
"22"
]
},
{
"operatingsystem": "RedHat",
"operatingsystemrelease": [
"7"
]
},
{
"operatingsystem": "Ubuntu",
"operatingsystemrelease": [
"14.04",
"16.04"
]
}
],
"dependencies": [
{
"name": "puppetlabs/inifile",
"version_requirement": ">=1.0.0 <2.0.0"
},
{
"name": "puppetlabs/stdlib",
"version_requirement": ">= 4.2.0 <5.0.0"
},
{
"name": "openstack/keystone",
"version_requirement": ">=9.4.0 <10.0.0"
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=9.4.0 <10.0.0"
},
{
"name": "openstack/oslo",
"version_requirement": ">=9.4.0 <10.0.0"
}
]
}