Browse Source

Prepare Wallaby M1

Update the version metadata for Wallaby milestone M1

Change-Id: I5d0115deb7ef4529207be65a0489562b452b0b9f
changes/40/765440/1 18.1.0
ZhongShengping 1 year ago
parent
commit
58a34d2e93
  1. 8
      metadata.json

8
metadata.json

@ -11,15 +11,15 @@
},
{
"name": "openstack/keystone",
"version_requirement": ">=18.0.0 <19.0.0"
"version_requirement": ">=18.1.0 <19.0.0"
},
{
"name": "openstack/openstacklib",
"version_requirement": ">=18.0.0 <19.0.0"
"version_requirement": ">=18.1.0 <19.0.0"
},
{
"name": "openstack/oslo",
"version_requirement": ">=18.0.0 <19.0.0"
"version_requirement": ">=18.1.0 <19.0.0"
}
],
"description": "Installs and configures OpenStack Barbican.",
@ -67,5 +67,5 @@
],
"source": "https://opendev.org/openstack/puppet-barbican.git",
"summary": "Puppet module for OpenStack Barbican",
"version": "18.0.0"
"version": "18.1.0"
}

Loading…
Cancel
Save